PrestaShop upgrade nodig?

PrestaShop upgrade nodig? | 14 maart 2019

Heeft u een eigen webshop in PrestaShop, maar heeft deze een upgrade nodig? Of werkt uw huidige PrestaShop versie (bijvoorbeeld 1.6) niet meer op de laatste PHP versie van uw hosting provider? Ik kan voor u de upgrade uitvoeren, waarbij ik uw webshop zal upgraden in een testomgeving met een geschikte PHP versie en dit later in uw eigen live omgeving uitvoeren. Hiermee kunt u stapsgewijs verder onder een nieuwe PHP versie. 

« terug naar overzicht